Follow

Not able to access VPN – Upgrade Juno Pulse

KB00193

___________________________________________________________ 

 If an end user calls in and is not able to login to the VPN, please check to see what version of Pulse Client is running.  Usually by uninstalling the old Pulse application and installing Pulse Secure 3.5r1 this will usually resolve most issues. Click the link below for access to download the latest version:

https://as.exeter.ac.uk/it/network/vpn/

 

.    Scroll down to middle of the page until you see the tables with the links below:

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk