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Blocked/Whitelist URL - Process

KB00123

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Symptoms 

The user is getting a Trend Micro alert (see below examples), when trying to access a website. 

or

Cause 

The website was blocked due to the potential malicious code that can infect their PC's or offensive content within the website. 

 

Resolution 

1. Inform the user that the URL has been blocked by Daymon due to the reasons below:

  • The website had malicious content that could pose a risk to the user's PC's and Daymon's network. 
  • The website has offensive content. 

2. If the user would like the website white-listed due to it being from a customer, business partner or supplier, reach out for approval from Sorin Dosoftei via email with the URL documented in the ticket/email and convert the ticket to an SRQ and title it AV - URL White-list request.

3. Once approved, login to https://tm.login.trendmicro.com/authenticate/api/false. Credentials located in the vault. 

4. Click Open Console. 

5. Select Administration -> Global Settings Clock Approved/Blocked Settings Tab Add URL to "Approved URL's Field" 

6. Under the Approved List for Web Reputation and URL Filtering box put in the full domain name including http or https and click "Save".

7.Confirm with user after about 10-15 min that the website is accessible.

 

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