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Blank Page/"Page Cannot Be Displayed" - Daymon University - DAY

KB00068

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Symptoms 

The end user tries to access Daymon University, but gets a blank page or "page cannot be displayed". 

 

Cause 

The end user may not be active in Daymon University. 

 

Resolution 

  1. Verify the user's browser.

*NOTE: The preferred browser to user the application is IE8 or higher, Firefox 3.5 or higher or Chrome. 

  • Windows users should use IE9 or Fire Fox. 
     
     
  • MAC users should use Safari. 
  1. Escalate a ticket to the Daymon University Team to verify if the user has an active account in Daymon University.
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