Follow

Java Error While In Business Objects - Business Objects - DAY

KB00054

_______________________________________________________________________

 

Summary 

 User receives a Java error in Business Objects while using IE11.  

 

Details 

  •  This is caused by the user having a version of Java that is not supported by Business Objects. 

 

Resolution 

Note: Business Objects must be used with IE11, Google Chrome does not support the Java plugin to allow Business Objects to work correctly.  

  1. Close Business Objects.
  2. Uninstall Java.  Start>Control Panel>Programs>Uninstall Programs>Select Java, right click, Uninstall.
  3.  Have the user log into a new session of Business Objects.
  4. On the Home Page, under applications click “Web Intelligence
  5. Business Objects will automatically pull down the proper version of Java.
  6. Once installed, navigate to Start > Control Panel > Java > Update Ta
  7. Uncheck “Check for Updates Automatically”.
  8. Click Apply.
  9. Ok 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk